Page 2 of 2 FirstFirst 12
Results 26 to 45 of 45
  1. #26
    Member TheRealKW's Avatar
    Join Date
    Aug 2019
    Last Online
    @
    Posts
    931
    hmmm. get this message while I try to upload pictures from a URL.

    <br /><strong>Fatal error:</strong> <ul><li>Could not create file system directory to hold your attachment.</ul>Unable to proceed with save while $errors array is not empty in class <strong>vB_DataManager_AttachmentFiledata</strong> in <strong>..../includes/class_dm.php</strong> on line <strong>849</strong><br />

  2. #27
    Member TheRealKW's Avatar
    Join Date
    Aug 2019
    Last Online
    @
    Posts
    931
    test uploading from laptop...


    hmmmm, big load of nothing.

  3. #28
    Moderator
    Join Date
    Jul 2005
    Last Online
    @
    Posts
    174
    Problem with images has been noted, and is being worked on now.

  4. #29
    Member TheRealKW's Avatar
    Join Date
    Aug 2019
    Last Online
    @
    Posts
    931
    Quote Originally Posted by Moderator View Post
    Problem with images has been noted, and is being worked on now.

    thanks.

  5. #30
    Thailand Expat
    armstrong's Avatar
    Join Date
    Oct 2011
    Last Online
    Today @ 09:12 AM
    Location
    Bangkok
    Posts
    2,226
    Working on my tablet. Don't visit TD on a laptop

  6. #31
    Custom Title Changer
    CSFFan's Avatar
    Join Date
    Dec 2007
    Last Online
    Yesterday @ 10:19 PM
    Location
    Bangkok
    Posts
    8,572
    Quote Originally Posted by armstrong View Post
    Working on my tablet. Don't visit TD on a laptop
    Smart man...those invasive viruses that Neverna has implanted in the forum to track FaRT's online activity are scary. I only post using the TOR network on a burner phone.

  7. #32
    'ello 'ello 'ello Luigi's Avatar
    Join Date
    Dec 2014
    Last Online
    @
    Location
    Abuja
    Posts
    24,902
    So giving repo opens up a new page to do so now.

    Or I need to clear my cache.

  8. #33
    Custom user Neverna's Avatar
    Join Date
    Mar 2012
    Last Online
    @
    Location
    Behind a rhododendron bush
    Posts
    17,994
    Quote Originally Posted by Luigi View Post
    So giving repo opens up a new page to do so now.

    Or I need to clear my cache.
    I had that a few weeks ago. 'Twas just a single temporary issue. I refreshed the page and all went back to normal.

  9. #34
    Thailand Expat David48atTD's Avatar
    Join Date
    Jan 2016
    Last Online
    @
    Location
    Palace Far from Worries
    Posts
    9,247
    Quote Originally Posted by Luigi View Post
    So giving repo opens up a new page to do so now.

    Or I need to clear my cache.
    Seems to be working as usual ... red sent ... no problem

  10. #35
    'ello 'ello 'ello Luigi's Avatar
    Join Date
    Dec 2014
    Last Online
    @
    Location
    Abuja
    Posts
    24,902
    Yes, it's working again now.



    Though thanks for checking chaps/chappettes.





    If perhaps one more person could check, to make it a Full House, it would be appreciated.

  11. #36
    'ello 'ello 'ello Luigi's Avatar
    Join Date
    Dec 2014
    Last Online
    @
    Location
    Abuja
    Posts
    24,902
    Ahh, there we go.





    Yup, definitely seems to be working.

  12. #37
    Thailand Expat David48atTD's Avatar
    Join Date
    Jan 2016
    Last Online
    @
    Location
    Palace Far from Worries
    Posts
    9,247
    Quote Originally Posted by Luigi View Post
    Yes, it's working again now.

    Though thanks for checking chaps/chappettes.

    If perhaps one more person could check, to make it a Full House, it would be appreciated.

    You cheap REPO Tart!

  13. #38
    'ello 'ello 'ello Luigi's Avatar
    Join Date
    Dec 2014
    Last Online
    @
    Location
    Abuja
    Posts
    24,902
    Guilty.

  14. #39
    Custom user Neverna's Avatar
    Join Date
    Mar 2012
    Last Online
    @
    Location
    Behind a rhododendron bush
    Posts
    17,994
    Quote Originally Posted by Luigi View Post
    Ahh, there we go.
    Yup, definitely seems to be working.
    Yep. Definitely working. Butterfluff has fixed it with his XP regedit buttsec tool.


  15. #40
    Thailand Expat
    Dragonfly's Avatar
    Join Date
    Oct 2015
    Last Online
    Yesterday @ 10:29 PM
    Posts
    12,776
    Quote Originally Posted by Neverna View Post
    Yep. Definitely working. Butterfluff has fixed it with his XP regedit buttsec tool.

    oh fuck off Nerv

    now you are whining about reds when you are giving plenty, silly old woman

  16. #41
    Custom user Neverna's Avatar
    Join Date
    Mar 2012
    Last Online
    @
    Location
    Behind a rhododendron bush
    Posts
    17,994
    Not whining at all butterfluff. I'm happy that you proved the system works for you. I'll have to see if it works the other way too. Later.

  17. #42
    Thailand Expat
    Dragonfly's Avatar
    Join Date
    Oct 2015
    Last Online
    Yesterday @ 10:29 PM
    Posts
    12,776
    Quote Originally Posted by Neverna View Post
    Not whining at all butterfluff. I'm happy that you proved the system works for you. I'll have to see if it works the other way too. Later.
    of course you will, what else do you have to do all day

  18. #43
    Ex TD Fat Club VP Dillinger's Avatar
    Join Date
    Jul 2012
    Last Online
    @
    Posts
    29,708
    ^ I know this one..... Squats

  19. #44
    Days Work Done! Norton's Avatar
    Join Date
    Oct 2007
    Last Online
    @
    Location
    Roiet
    Posts
    30,499
    Attached Thumbnails Attached Thumbnails Teakdoor not working on mobile devices anymore after last nights update-2xumjs.jpg  

  20. #45
    Days Work Done! Norton's Avatar
    Join Date
    Oct 2007
    Last Online
    @
    Location
    Roiet
    Posts
    30,499
    Works fine from my Pad.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •