Page 2 of 3 FirstFirst 123 LastLast
Results 26 to 50 of 54
  1. #26
    Member
    Buckaroo Banzai's Avatar
    Join Date
    Jun 2010
    Last Online
    Today @ 11:10 PM
    Posts
    734
    Quote Originally Posted by Buckaroo Banzai View Post
    i tried the paste and cut method and it did not work
    So I have been having trouble posting pictures also ,
    The problem seems to be with the file manager taking a long time to respond.
    I had tried to post a picture, and it did not show up in the post , or in the file manager. Tried it three times, NOTHING!
    then I looked again bout an Hour later , and some of the pictures i tried to download were there but not all of them /
    Then I tried again downloading the picture below, that would not download before, and this time It showed up in the file manager but not in my post. So from inside the file manager , I selected it and them chose the "insert inline" option and as you can see it worked.
    So I think the problem might be a lag time in communication of my device with the file manager.
    Posting pictures-flower12345-jpg
    PS: this used to be a very big picture, I simply zoomed 50% in on my browser to make the page where the picture was small and then used the "snipping Tool" to take a" page shot"of the smaller picture and then saved it as a Jpeg.
    The sooner you fall behind, the more time you have to catch up.

  2. #27
    Hansum Man! panama hat's Avatar
    Join Date
    Mar 2007
    Last Online
    Today @ 06:39 PM
    Location
    Way, Way South of the border now - thank God!
    Posts
    22,793
    Quote Originally Posted by Buckaroo Banzai View Post
    PS: this used to be a very big picture, I simply zoomed 50% in on my browser to make the page where the picture was small and then used the "snipping Tool" to take a" page shot"of the smaller picture and then saved it as a Jpeg.
    Seems a very arduous method now

  3. #28
    The Dentist English Noodles's Avatar
    Join Date
    Aug 2006
    Last Online
    @
    Location
    Gaslightingshire
    Posts
    17,816
    Uploading pics to the forum seems to be hit and miss. Sometimes works, other times takes 2 or 3 attempts. Never works from my android.

  4. #29
    Isle of Discombobulation
    Chittychangchang's Avatar
    Join Date
    Nov 2013
    Last Online
    @
    Posts
    16,258
    What happened to the TD gallery?

    I had 30 pages of pics on there.

  5. #30
    The Dentist English Noodles's Avatar
    Join Date
    Aug 2006
    Last Online
    @
    Location
    Gaslightingshire
    Posts
    17,816
    Quote Originally Posted by Chittychangchang View Post
    What happened to the TD gallery?

    I had 30 pages of pics on there.
    Yes. All my gallery pics disappeared.

  6. #31
    Isle of Discombobulation
    Chittychangchang's Avatar
    Join Date
    Nov 2013
    Last Online
    @
    Posts
    16,258
    Quote Originally Posted by English Noodles View Post
    Uploading pics to the forum seems to be hit and miss. Sometimes works, other times takes 2 or 3 attempts. Never works from my android.
    When I upload from my android they are small and carnt be changed, unless I'm on my laptop then i edit quickly with a double click on each picture and then I'm given the option to make the pic bigger.

  7. #32
    Isle of Discombobulation
    Chittychangchang's Avatar
    Join Date
    Nov 2013
    Last Online
    @
    Posts
    16,258
    Quote Originally Posted by panama hat View Post
    Seems a very arduous method now
    Indeed, how hard can it be to make the process easier..

    Surely it would benefit the forum owner.

  8. #33
    The Dentist English Noodles's Avatar
    Join Date
    Aug 2006
    Last Online
    @
    Location
    Gaslightingshire
    Posts
    17,816
    Quote Originally Posted by Chittychangchang View Post
    Indeed, how hard can it be to make the process easier..

    Surely it would benefit the forum owner.
    You should be able to just drag and drop files directlty from your computer in to the post body as it's being constructed, though perhaps you can, I've never tried it to be honest...

  9. #34
    Member
    Buckaroo Banzai's Avatar
    Join Date
    Jun 2010
    Last Online
    Today @ 11:10 PM
    Posts
    734
    Quote Originally Posted by panama hat View Post
    Originally Posted by Buckaroo Banzai
    PS: this used to be a very big picture, I simply zoomed 50% in on my browser to make the page where the picture was small and then used the "snipping Tool" to take a" page shot"of the smaller picture and then saved it as a Jpeg.
    Seems a very arduous method now
    It certainly is.

    I just right clicked on an image, selected "copy" then right clicked on the TD post window and pasted the picture, an Voila!! in two seconds the below picture was posted.
    I think it has to do with server traffic, at the time ,and communication lag time with the file manager. Perhaps shutting down the browser and opening it up again, might get a better gateway path. I will explore the theory if and wen I have a problem posting pictures again.
    Attached Thumbnails Attached Thumbnails Posting pictures-fish1234-jpg  

  10. #35
    Member
    Buckaroo Banzai's Avatar
    Join Date
    Jun 2010
    Last Online
    Today @ 11:10 PM
    Posts
    734
    Ok so the above ^^^ did not work!!
    When I clicked "Post" it told me that I had too many characters, which I clearly did not as you can see above. then when I removed the picture , the file size was fine and it posted. So it seems that when using the copy and paste method, the TD recognizes the picture as characters.
    so then I went back to edit and posted the picture via upload , and file manager, and this time the picture was posted, but this time as a Thumbnail .
    Very strange.
    So so far, The "Go advanced " and Use the file manager option , seems to be the only way that works for me
    .Posting pictures-56872473_1739251406220652_3747580495878160384_n-jpg

    Sorry about the long convoluted posts. I am trying to figure this thing also
    .
    Last edited by Buckaroo Banzai; 06-07-2020 at 06:56 AM.

  11. #36
    Thailand Expat tomcat's Avatar
    Join Date
    Nov 2005
    Last Online
    @
    Posts
    12,344
    Posting pictures-ecmv3ixxyaazwo0-jpg
    ...still working for me...

  12. #37
    Thailand Expat
    YourDaddy's Avatar
    Join Date
    Jan 2017
    Last Online
    Today @ 10:33 PM
    Location
    Council flat. Thanks suckers!
    Posts
    3,659

  13. #38
    Hansum Man! panama hat's Avatar
    Join Date
    Mar 2007
    Last Online
    Today @ 06:39 PM
    Location
    Way, Way South of the border now - thank God!
    Posts
    22,793
    ^ Wrong thread, kind of, but that is excellent!

  14. #39
    Member
    Buckaroo Banzai's Avatar
    Join Date
    Jun 2010
    Last Online
    Today @ 11:10 PM
    Posts
    734
    It is now totally broken For me . I tried to post on the "Dinner" thread a dinner that I made, which contained four small pictures (47 kb each ) , It downloaded the first two pictures and then just refuse to download any more . After trying for twenty minutes I gave up.

  15. #40
    Thailand Expat tomcat's Avatar
    Join Date
    Nov 2005
    Last Online
    @
    Posts
    12,344
    Posting pictures-106731029_10158672674402728_8133954025252700439_n-jpg
    ...still working for me...

  16. #41
    Member
    Buckaroo Banzai's Avatar
    Join Date
    Jun 2010
    Last Online
    Today @ 11:10 PM
    Posts
    734
    Quote Originally Posted by tomcat View Post
    Posting pictures-106731029_10158672674402728_8133954025252700439_n-jpg
    ...still working for me...
    Try Posting multiple pictures

  17. #42
    Hansum Man! panama hat's Avatar
    Join Date
    Mar 2007
    Last Online
    Today @ 06:39 PM
    Location
    Way, Way South of the border now - thank God!
    Posts
    22,793
    What's wrong with a bit of Tudoring - good English history, that!!!

    But yes. A cnp in-forum works . . . the rest still not

  18. #43
    Thailand Expat TheRealKW's Avatar
    Join Date
    Aug 2019
    Last Online
    @
    Posts
    3,077
    Quote Originally Posted by panama hat View Post
    But yes. A cnp in-forum works . . . the rest still not
    Not even that for me.

  19. #44
    Thailand Expat David48atTD's Avatar
    Join Date
    Jan 2016
    Last Online
    @
    Location
    Palace Far from Worries
    Posts
    10,906
    Quote Originally Posted by Buckaroo Banzai View Post
    Try Posting multiple pictures
    Yeh, that does pose a few issues if the photos are large files, say each photo 3/4/5 meg and up and 10 to a page.

    I reduce their size before Posting.

    Posting pictures-20200106_134134-medium-jpg
    Before 1.74Meg, but after reduction, 2.4kb

    Posting pictures-20200106_134142-medium-jpg

    Posting pictures-20200106_134158-medium-jpg

    Posting pictures-20200106_134205-medium-jpg

    Posting pictures-20200106_134224-medium-jpg

    Posting pictures-20200106_134231-medium-jpg

    Posting pictures-20200106_134241-medium-jpg

  20. #45
    Member
    Buckaroo Banzai's Avatar
    Join Date
    Jun 2010
    Last Online
    Today @ 11:10 PM
    Posts
    734
    Ok,
    So I tried it again today , and was successful even though I did not do anything different than Yesterday.
    It might have something to do with traffic from the different internet gateways used from out particular location.
    Below are the pictures I used on the dinner Thread , and as you can see they are not very big files.
    Not sure why it's it is posting them as Thumbnails , perhaps I reduced them too much (90 kb each) At this point i will take what I can get
    Thank you for the above reply , Those bikes above would be good for biker weddings LOL
    Attached Thumbnails Attached Thumbnails Posting pictures-gyro2-jpg   Posting pictures-plate2-jpg   Posting pictures-stake-2-jpg   Posting pictures-pita2-jpg  
    Last edited by Buckaroo Banzai; 07-07-2020 at 06:12 PM.

  21. #46
    Thailand Expat
    Latindancer's Avatar
    Join Date
    Mar 2010
    Last Online
    Today @ 06:00 PM
    Location
    Australia
    Posts
    12,786
    Quote Originally Posted by Chittychangchang View Post
    What happened to the TD gallery?

    I had 30 pages of pics on there.

    Quote Originally Posted by English Noodles View Post
    Yes. All my gallery pics disappeared.
    I posted about this once and Nev sent me a link to mine.

    Then a while later there was a forum upgrade and that link didn't work any more. When I complained, our illustrious (and nameless) Moderator sent me a different link.

  22. #47
    Member
    Buckaroo Banzai's Avatar
    Join Date
    Jun 2010
    Last Online
    Today @ 11:10 PM
    Posts
    734
    I can only post thumbnails now. Is there a preference in a control panel I need to check, is the picture too small (250kb)
    Anyone has any ideas/ I am about to give up with posting pictures in this forum, I am sure many others have.
    see picture below
    .Posting pictures-grapes-jpg
    Attached Thumbnails Attached Thumbnails Posting pictures-grapes-jpg  

  23. #48
    Thailand Expat lom's Avatar
    Join Date
    Jan 2006
    Last Online
    Today @ 11:30 PM
    Location
    Trapped in an old mans body
    Posts
    9,382
    Edit your post, click on the picture (not the thumbnail) and you should see two lines of options, one is the position (left, center,right) and the other is the size of the picture.
    I usually select center and big but if the result is a picture that's missing parts then I go down one size.

    This is center medium

    Posting pictures-grapes-jpg
    May the bridges I burn light my way

    There is no plan for no deal because we're going to get a great deal - Boris Johnson in HoC 11 July 2017

  24. #49
    Member
    Buckaroo Banzai's Avatar
    Join Date
    Jun 2010
    Last Online
    Today @ 11:10 PM
    Posts
    734
    Quote Originally Posted by lom View Post
    Edit your post, click on the picture (not the thumbnail) and you should see two lines of options, one is the position (left, center,right) and the other is the size of the picture.I usually select center and big but if the result is a picture that's missing parts then I go down one size.This is center medium
    Posting pictures-grapes-jpg
    Thank you for trying to help me, I appreciate it. but when I click on the picture, nothing happens for me. I used to be able to left click and use the select "small" "medium" or ""large" but that no longer happens. I am trying to see if it would work if I used a larger picture
    Posting pictures-grapes-2-jpg
    Attached Thumbnails Attached Thumbnails Posting pictures-grapes-2-jpg  

  25. #50
    Member
    Buckaroo Banzai's Avatar
    Join Date
    Jun 2010
    Last Online
    Today @ 11:10 PM
    Posts
    734
    ^^^Nope , does not work.
    Thank you for trying to help

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •