Results 1 to 13 of 13
  1. #1
    Thailand Expat
    Join Date
    Jan 2006
    Last Online
    @
    Posts
    60,017

    Hooter's having trouble posting on TD

    Same problem when he tries to pm a mod too.


    Seems I cannot, all my posts meet the response enter more than 5 characters despite me typing bleeding semi-literate sentences.

  2. #2
    En route
    Cujo's Avatar
    Join Date
    Jan 2006
    Last Online
    Yesterday @ 10:51 PM
    Location
    Reality.
    Posts
    28,375
    Hooter must be a moron.

  3. #3
    Thailand Expat
    dirtydog's Avatar
    Join Date
    Jun 2005
    Last Online
    @
    Location
    Pattaya Jomtien
    Posts
    58,775
    My understanding is that he is a thick as fuk geordie, not a lot we can do there sadly

  4. #4
    Special member
    jizzybloke's Avatar
    Join Date
    Dec 2006
    Last Online
    @
    Posts
    7,874
    Shame, old hooter seems a nice fella!

  5. #5
    Thailand Expat
    khmen's Avatar
    Join Date
    Oct 2010
    Last Online
    12-08-2019 @ 07:55 AM
    Location
    Discombobulated
    Posts
    2,462
    I had the same problem for a couple of days a while back...til I clicked the "Compatability view" button in the address bar. Try that.

  6. #6
    Pedantic bastard
    nidhogg's Avatar
    Join Date
    Jun 2008
    Last Online
    @
    Posts
    14,679
    Quote Originally Posted by Sir Wilson View Post
    Same problem when he tries to pm a mod too.


    Seems I cannot, all my posts meet the response enter more than 5 characters despite me typing bleeding semi-literate sentences.
    I had that for a while when I changed computer and explorer - you have to do something in the view options - buggered if I can remeber what - I googled and found somewhere that took me through it...

  7. #7
    Thailand Expat
    hooter's Avatar
    Join Date
    Jun 2005
    Last Online
    28-03-2019 @ 10:29 PM
    Location
    Jomtien
    Posts
    1,766
    Thanks Sir Wilson, I couldnt get IE9 to work at all on here.

    Moved to Firefox and problem sorted.

  8. #8
    Thailand Expat
    hooter's Avatar
    Join Date
    Jun 2005
    Last Online
    28-03-2019 @ 10:29 PM
    Location
    Jomtien
    Posts
    1,766
    Quote Originally Posted by dirtydog View Post
    My understanding is that he is a thick as fuk geordie, not a lot we can do there sadly
    Hehehehe,

    See nowts changed with you mate.

    I shall try to remain positive though.

  9. #9
    Member
    Tickiteboo's Avatar
    Join Date
    Apr 2010
    Last Online
    09-07-2017 @ 11:31 PM
    Location
    wiltshire
    Posts
    973
    I got the same when I installed IE9. Couldn't work it out so I reverted to IE8 - ploblem solved. Goddamn progress they call it!

  10. #10
    Thailand Expat
    hooter's Avatar
    Join Date
    Jun 2005
    Last Online
    28-03-2019 @ 10:29 PM
    Location
    Jomtien
    Posts
    1,766
    Quote Originally Posted by jizzybloke View Post
    Shame, old hooter seems a nice fella!
    Lose the 'old' dude!

    I be a mere pup in comparison to the majority that post on here.


  11. #11
    ความสุขในอีสาน
    nigelandjan's Avatar
    Join Date
    Jan 2009
    Last Online
    @
    Location
    Frinton on sea and Ban Pak
    Posts
    12,919
    Quote Originally Posted by dirtydog
    My understanding is that he is a thick as fuk geordie, not a lot we can do there sadly
    That may well be the case ,, but it has to be said it does seem a tad unfair for him to be singled out , as there are others awailable on here

  12. #12
    Thailand Expat
    dirtydog's Avatar
    Join Date
    Jun 2005
    Last Online
    @
    Location
    Pattaya Jomtien
    Posts
    58,775
    ^Its a slow process to block ban the whole lot of the cnuts that are north of the M25, gonna take a few more months i reckon..

  13. #13
    Thailand Expat
    forreachingme's Avatar
    Join Date
    Nov 2005
    Last Online
    13-07-2019 @ 10:43 AM
    Location
    By the flippos and roaming
    Posts
    2,884
    IE6 has lots of issues... Such has logn but you end not logged in by being logged in ?? Or if you log in while reading a thread, you will then not be able post on this particular thread...well it's outdated and i stopped using it so, this sorted..

    With Mozilla uploading pics to gallery works, but then from gallery to the thread page, nope...

    So different browser different problem might happen

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •