Results 1 to 5 of 5
  1. #1
    Thailand Expat

    Join Date
    Jun 2006
    Last Online
    @
    Location
    Melbourne
    Posts
    5,699

    Unhappy Flash Player Giving Me Troubles

    I have a new laptop and I'm running it on Windows 7 and IE9. Now, a while ago, I found out that I had to switch it to Compatibility View so that I could go on some forums. This too was a bit of a pain, as I had to switch it on and off depending on which forum I was on. It seems to be OK now.


    Now, when I've gone on to Photobucket to upload and organize pics it said that I need to have Flash Player to organize pics. OK, so I upload it and now I get the banner ads flashing off and on strobe-like on top of the page, even if I scroll down, so I can't shoose the commands.


    This happens on all sites now, and if there's a YouTube video in a post, the video connection in the post is blank, but I get a huge video link to the top left and on top of the posts.


    I can't even upload on Photobucket anymore because of all this strobe crap because I can't click on the options.


    Is this an IE9 thing? If it is, how can I switch to IE8?


    Thanks for any help.

  2. #2
    Thailand Expat
    dirtydog's Avatar
    Join Date
    Jun 2005
    Last Online
    @
    Location
    Pattaya Jomtien
    Posts
    58,775
    Just download firefox or opera and use that.

  3. #3
    Thailand Expat

    Join Date
    Jun 2006
    Last Online
    @
    Location
    Melbourne
    Posts
    5,699
    That's the same reply I got on the other forum. I've been off and on Firefox for many years now, I guess it's time to go back on.

  4. #4
    Molecular Mixup
    blue's Avatar
    Join Date
    Aug 2010
    Last Online
    09-06-2019 @ 01:29 AM
    Location
    54N
    Posts
    11,353
    trouble is firefox just had version out -ff 4 and that was rubbish too,and many had to revert to 3.6.
    could try it anyway .


  5. #5
    Thailand Expat

    Join Date
    Jun 2006
    Last Online
    @
    Location
    Melbourne
    Posts
    5,699
    I've downloaded Firefox aadn it's working fine so far. Thanks for the tips.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •