Results 1 to 14 of 14
  1. #1
    Neo
    Neo is offline
    Dislocated Member
    Neo's Avatar
    Join Date
    May 2011
    Last Online
    05-08-2019 @ 02:34 AM
    Location
    Nebuchadnezzar
    Posts
    10,577

    Problems with uploading images from computer or mobile.

    There's two issues with uploading from a personal device, thumbnails included in the post and functionality.

    When posting an image you're given two options: From Computer and From URL.
    These are the prompt boxes.


    This one 'From URL' has a tickbox you can uncheck so the thumbnail doesn't appear and clear function keys Go and Cancel



    This one 'From Computer' doesn't have the function keys, it says Upload File (s) and you have to click on that to make it function, however it doesn't seem to always work, sometimes first time, sometimes after a few tries, sometimes posting multiple thumbnails of the same image and from a mobile phone it's fucking impossible as it's too small and too close to the Choose File option. It doesn't have the tickbox to uncheck thumbnails.

    Thanks in advance.
    Attached Images Attached Images
    Last edited by Neo; 16-09-2017 at 02:51 PM.
    Life should not be a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside in a cloud of smoke, thoroughly used up, totally worn out, and loudly proclaiming "Wow! What a Ride!"

  2. #2
    Thailand Expat

    Join Date
    Mar 2015
    Last Online
    @
    Posts
    15,837
    Should be able to just paste a copied image.
    Edit....that worked! No offense intended to the OP, it just happened to be the image on my clipboard.

  3. #3
    Neo
    Neo is offline
    Dislocated Member
    Neo's Avatar
    Join Date
    May 2011
    Last Online
    05-08-2019 @ 02:34 AM
    Location
    Nebuchadnezzar
    Posts
    10,577
    C&P doesn't work for me. What browser are you using? I'm on Chrome

  4. #4
    Days Work Done! Norton's Avatar
    Join Date
    Oct 2007
    Last Online
    @
    Location
    Roiet
    Posts
    30,051
    1476764265619.jpg
    Can of worms.1476764243674.jpg
    Can't get full size.

  5. #5
    POTUS HOCUS
    david44's Avatar
    Join Date
    Aug 2011
    Last Online
    22-08-2019 @ 09:19 PM
    Location
    Inner Wrongholia
    Posts
    13,668
    Bladdy Norton vermiculture, SPANK MY GADGET INDEED

    I think I've got a hotbot shrinKing everything , not even Viagaralonhhorn or a socllism, soCIALISM HELPS

    Norton-AntiVirus-Android-Logo.png

    BUT IF i RESIZE OFF LINE WITH A QUICK TUG VOILA NO DIFF

    Norton-AntiVirus-Android-Logo.png

    OR http://www.spankmygadget.com/wp-cont...droid-Logo.png
    I used to have a job at a calendar factory.
    I got the sack because
    I took a couple of days off.

  6. #6
    R.I.P.

    Join Date
    Jul 2015
    Last Online
    02-09-2018 @ 07:55 PM
    Posts
    2,643
    In amusing pictures all I get is insert image from URL no computer option but on this page i get the computer option.

    Presumably in amusing pictures only supposed to be getting pictures from the net with a URL but that doesnt work when trying to access pictures from my own E-mail or pictures I have saved to my machine.

  7. #7
    R.I.P.

    Join Date
    Jul 2015
    Last Online
    02-09-2018 @ 07:55 PM
    Posts
    2,643
    Just worked out how to do it.

    Download to here with the computer function then copy and paste the image into amusing pictures, post there then cancel here. No thumbnail.

    Nope picture still comes up here even though I cancelled it, back to the drawing board.
    Attached Images Attached Images

  8. #8
    Thailand Expat terry57's Avatar
    Join Date
    Mar 2007
    Last Online
    Today @ 10:11 AM
    Posts
    26,070
    Quote Originally Posted by Neo View Post




    This one 'From Computer' doesn't have the function keys, it says Upload File (s) and you have to click on that to make it function, however it doesn't seem to always work, sometimes first time, sometimes after a few tries, sometimes posting multiple thumbnails of the same images.
    Yer, whats up with that shit. ?????

    At least the old way worked every time.

  9. #9
    Thailand Expat terry57's Avatar
    Join Date
    Mar 2007
    Last Online
    Today @ 10:11 AM
    Posts
    26,070
    Quote Originally Posted by birding View Post

    Just worked out how to do it.

    Download to here with the computer function then copy and paste the image into amusing pictures, post there then cancel here. No thumbnail.
    I'm not worried about the Thumb Nail. It's just fooked when it won't load at all. ????

  10. #10
    ความรู้ลึกลับ HuangLao's Avatar
    Join Date
    Jun 2017
    Last Online
    @
    Location
    สุโขทัย
    Posts
    6,175
    Quote Originally Posted by terry57 View Post
    Yer, whats up with that shit. ?????

    At least the old way worked every time.
    Yep.
    Doesn't seem to be a simple and universal manner in which to upload/download/embed an item - depending on the respective thread or one's device/computer. Differing factors at play.

  11. #11
    Custom user Neverna's Avatar
    Join Date
    Mar 2012
    Last Online
    @
    Location
    Behind a rhododendron bush
    Posts
    17,389
    signature

  12. #12
    Thailand Expat
    buriramboy's Avatar
    Join Date
    Mar 2007
    Last Online
    Today @ 10:37 AM
    Posts
    12,144
    [areceived_1040582479294400.jpegttach=config]1153[/attach]

  13. #13
    Thailand Expat David48atTD's Avatar
    Join Date
    Jan 2016
    Last Online
    Today @ 04:55 AM
    Location
    Palace Far from Worries
    Posts
    8,149
    Quote Originally Posted by Neo View Post
    There's two issues with uploading from a personal device, thumbnails included in the post and functionality.

    When posting an image you're given two options: From Computer and From URL.
    These are the prompt boxes.


    This one 'From URL' has a tickbox you can uncheck so the thumbnail doesn't appear and clear function keys Go and Cancel



    This one 'From Computer' doesn't have the function keys, it says Upload File (s) and you have to click on that to make it function, however it doesn't seem to always work, sometimes first time, sometimes after a few tries, sometimes posting multiple thumbnails of the same image and from a mobile phone it's fucking impossible as it's too small and too close to the Choose File option. It doesn't have the tickbox to uncheck thumbnails.

    Thanks in advance.
    Could it be this?

    Images in the net are usually lower quality, thus not much data needs to be uploaded.
    They should load/appear quickly.


    Images from your computer, unless you have resized them, are usually a couple of meg in size.

    If your internet connection is average, it could take a while for that data transfer.

    Maybe it's busy working in the background, but takes a while for the image to appear as uploaded.
    The user gets frustrated and sees nothing.

    Then tries again to upload, waits a bit longer ... then 2 images appear and thinks WTF

    I'm surmising.

    “Someone is sitting in the shade today because someone planted a tree a long time ago”

    .

  14. #14
    Neo
    Neo is offline
    Dislocated Member
    Neo's Avatar
    Join Date
    May 2011
    Last Online
    05-08-2019 @ 02:34 AM
    Location
    Nebuchadnezzar
    Posts
    10,577
    It's not the best, but it's sufficient..



    There's 2 problems.. the added thumbnails and functionality.

    If you try to upload from your computer or mobile do you see function buttons on this prompt.?



    Clearly something is amiss.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •