Results 1 to 13 of 13
  1. #1
    Thailand Expat
    VocalNeal's Avatar
    Join Date
    Jul 2007
    Last Online
    Yesterday @ 08:08 AM
    Location
    Bangkok
    Posts
    11,217

    Embeded YouTube displays but not the image inside the border.

    Am I missing some flash player thingy?

  2. #2
    Thailand Expat raycarey's Avatar
    Join Date
    Jan 2006
    Last Online
    @
    Posts
    13,028
    if i understand your query correctly, you need to delete the 's' on https

  3. #3
    Thailand Expat
    VocalNeal's Avatar
    Join Date
    Jul 2007
    Last Online
    Yesterday @ 08:08 AM
    Location
    Bangkok
    Posts
    11,217
    I do that but still no image inside the border. OR for that matter the tiltle of the video just the URL address.

  4. #4
    Thailand Expat David48atTD's Avatar
    Join Date
    Jan 2016
    Last Online
    Today @ 04:40 AM
    Location
    Palace Far from Worries
    Posts
    8,087
    VN maybe this?

    It's how the address is displayed, they are the same video

    http://youtu.be/nTLboO55ueo


    or



    As above with spaces added either side of the '=' sign

    http://www.youtube.com/watch?v = nTLboO55ueo


    http://youtu.be/nTLboO55ueo becomes http://www.youtube.com/watch?v = nTLboO55ueo ... less the spaces?

    Clear as mud?

  5. #5
    Thailand Expat
    Latindancer's Avatar
    Join Date
    Mar 2010
    Last Online
    Today @ 06:28 AM
    Location
    Australia
    Posts
    11,673
    Now I'm confused.

    Are you saying that without spaces on either side of the equals sign, it displays as a pic ?
    (I'll try....here goes).




    And here goes with spaces added :

    http://www.youtube.com/watch?v = nTLboO55ueo&feature=youtu.be

    Lucky I remembered to delete the "s", just for Teakdoor....I almost forgot.


    But hang on a jiffy.......VocalNeal is posting an address which already doesn't have spaces...

  6. #6
    Thailand Expat David48atTD's Avatar
    Join Date
    Jan 2016
    Last Online
    Today @ 04:40 AM
    Location
    Palace Far from Worries
    Posts
    8,087
    ^ No

    The unique identifier for the Video is ... nTLboO55ueo

    It's what you put in front of it that decides how it is displayed.

    I had to use the spaces because, if I didn't, it displays as a YouTube.

  7. #7
    Thailand Expat
    VocalNeal's Avatar
    Join Date
    Jul 2007
    Last Online
    Yesterday @ 08:08 AM
    Location
    Bangkok
    Posts
    11,217
    Quote Originally Posted by David48atTD View Post
    VN maybe this?

    It's how the address is displayed, they are the same video

    http://youtu.be/nTLboO55ueo


    or



    As above with spaces added either side of the '=' sign

    http://www.youtube.com/watch?v = nTLboO55ueo


    http://youtu.be/nTLboO55ueo becomes http://www.youtube.com/watch?v = nTLboO55ueo ... less the spaces?

    Clear as mud?
    David but I still don't see a picture or the title of your embedded videos

  8. #8
    Thailand Expat
    VocalNeal's Avatar
    Join Date
    Jul 2007
    Last Online
    Yesterday @ 08:08 AM
    Location
    Bangkok
    Posts
    11,217
    Update browser and reloaded flash player still nothing. I can play the videos as it opens a new YouTube window but I still can't see the "preview" screen in the centre of the border or the title.

    Edit/Update:- It would appear to be a TD thing as I am on an expat site in for a different country and the embedded videos display and play just fine.

    Update agian. May have found it way at the bottom of the screen it ways HTML is OFF . How do i turn it on?
    Last edited by VocalNeal; 02-09-2017 at 12:39 PM.
    Better to think inside the pub, than outside the box?
    I apologize if any offence was caused. unless it was intended.
    You people, you think I know feck nothing; I tell you: I know feck all
    Those who cannot change their mind, cannot change anything.

  9. #9
    Thailand Expat
    VocalNeal's Avatar
    Join Date
    Jul 2007
    Last Online
    Yesterday @ 08:08 AM
    Location
    Bangkok
    Posts
    11,217
    OK it seems to be my browser i will have to ask their tech support why? It all works if i use I.E.

  10. #10
    Thailand Expat
    VocalNeal's Avatar
    Join Date
    Jul 2007
    Last Online
    Yesterday @ 08:08 AM
    Location
    Bangkok
    Posts
    11,217
    Back to this.
    If I insert a full watch?v=ZCOSPtyZAPA type URL into a post my Chrome based browser doesn't show the preview image and the video title.

    If however I paste in this as a [VIDEO =youtu.be/ZCOSPtyZAPA/VIDEO] " it shows the preview picture and the title.

    This is the same for all forum users who insert youtube videos into the their threads. So the short form URL works for my browser not the long form version.

    In the thread old school rock as an example I can see the King Crimson preview and title picture and The Cult which i just added but the rest show only a blank square with the URL address at the top.

    It must be a browser setting but which one?
    Last edited by VocalNeal; 19-09-2017 at 10:35 PM.

  11. #11
    Custom user Neverna's Avatar
    Join Date
    Mar 2012
    Last Online
    @
    Location
    Behind a rhododendron bush
    Posts
    17,362
    .
    .
    .
    .
    .
    Last edited by Neverna; 19-09-2017 at 10:38 PM.

  12. #12
    Days Work Done! Norton's Avatar
    Join Date
    Oct 2007
    Last Online
    @
    Location
    Roiet
    Posts
    30,047
    I use Chrome. Upper right 3 dots. Then select desktop. Open with chrome then paste here without https://


  13. #13
    Thailand Expat
    VocalNeal's Avatar
    Join Date
    Jul 2007
    Last Online
    Yesterday @ 08:08 AM
    Location
    Bangkok
    Posts
    11,217
    Cheers but I cannot see the preview or the title of your sample video! Because you used the long form URL. not the .be one.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •