Page 1 of 2 12 LastLast
Results 1 to 25 of 30
  1. #1
    Banned
    Join Date
    Jan 2012
    Last Online
    23-06-2014 @ 11:30 PM
    Posts
    1,235

    Post Too Short Messages

    Sorry if this has been beat-to-death, but several times I have replied to a post, only to receive a message "stating that the post must be at least 5 characters". or something to that effect.

    In every case, the post was two or three paragraphs longs. Many times I was on a WiFi connection using Windows 7 on an Intel 3g, quad processors.

    Is this a known issue, or is there something I can do to prevent this message?

    It is rather bothersome to try and send the same post 2 or 3 times and keep getting those annoying messages.

    Thanks.

    RickThai

  2. #2
    ความสุขในอีสาน
    nigelandjan's Avatar
    Join Date
    Jan 2009
    Last Online
    @
    Location
    Frinton on sea and Ban Pak
    Posts
    12,920
    Dunno mate ,, have been accused of offering short measures in certain departments but never posts

  3. #3
    Molecular Mixup
    blue's Avatar
    Join Date
    Aug 2010
    Last Online
    09-06-2019 @ 01:29 AM
    Location
    54N
    Posts
    11,353
    no never had a problem with it
    except when playing the mighty 'change a letter' [4 letter words ].

    But the stubborn Teakdoor computer is well know for disliking people who sign every post with thier user name .....

  4. #4
    Member ThaiAm's Avatar
    Join Date
    Nov 2007
    Last Online
    08-03-2016 @ 11:26 AM
    Location
    khamtakla, Sakon Nakorn
    Posts
    161
    Go look at your settings. I had the same problem and fixed it with one of the settings. Sorry I do not remember just which setting did it and am too lazy to try to figure it out, but know the problem can be fixed in your settings.

    Good Luck

  5. #5
    Thailand Expat
    dirtydog's Avatar
    Join Date
    Jun 2005
    Last Online
    @
    Location
    Pattaya Jomtien
    Posts
    58,775
    ie9 needs to be set to user compatibility mode, better yet dump ie and use a proper safe browser such as firefox or opera.

  6. #6
    Member kiwinev's Avatar
    Join Date
    Feb 2010
    Last Online
    24-08-2019 @ 04:02 PM
    Location
    Khobar, Saudi Arabia
    Posts
    110
    Had that problem too.
    Went to User CP, Edit options, Miscellaneous options and chose Basic Editor. That fixed it for me.

  7. #7
    Thailand Expat
    khmen's Avatar
    Join Date
    Oct 2010
    Last Online
    12-08-2019 @ 07:55 AM
    Location
    Discombobulated
    Posts
    2,462
    ^^This. Had same problem before myself, was getting really pissed off until I clicked 'compatibility view' in the browser bar! Doh!

  8. #8
    loob lor geezer
    Bangyai's Avatar
    Join Date
    Feb 2009
    Last Online
    02-05-2019 @ 08:05 AM
    Location
    The land of silk and money.
    Posts
    5,984
    WTF ?

  9. #9
    Banned
    Join Date
    Jan 2012
    Last Online
    23-06-2014 @ 11:30 PM
    Posts
    1,235
    I changed me editor to basic (teakdoor setting, not IE).

    RickThai

  10. #10
    Thailand Expat
    aging one's Avatar
    Join Date
    Nov 2005
    Last Online
    Today @ 11:48 AM
    Posts
    16,962
    Had it happen last night on a repo, I just resent it. Went through the second time.

  11. #11
    Member
    Join Date
    Mar 2012
    Last Online
    @
    Location
    Orange County/Bangkok
    Posts
    258
    It happened to me last night as well. First time I didn't save what I wrote (it was long). Second time I did, and pasted into the box. I tried pasting it at least six times, and every time was "message too short". I just gave up. I will try only using firefox then (I was using IE).

  12. #12
    Thailand Expat
    Kurgen's Avatar
    Join Date
    Mar 2006
    Last Online
    02-07-2019 @ 01:41 PM
    Location
    Shitsville
    Posts
    8,811
    I had the same problem when using my lap top off shore. I used all of my technical genius and just stopped posting here for 8 weeks.

  13. #13
    Member
    Join Date
    Jun 2011
    Last Online
    11-09-2018 @ 12:58 AM
    Posts
    592
    How can some people still be using IE in 2012 ?

    I know that still more than 50% use it, but, it is still incredible !

  14. #14
    Member
    pone's Avatar
    Join Date
    Jul 2008
    Last Online
    02-10-2014 @ 11:04 AM
    Posts
    61
    second try

  15. #15
    Banned

    Join Date
    Oct 2008
    Last Online
    03-06-2014 @ 09:01 PM
    Posts
    27,545
    Quote Originally Posted by stickmansucks View Post
    How can some people still be using IE in 2012 ?

    I know that still more than 50% use it, but, it is still incredible !
    Not so incredible, really.

    IE is still condusive and compatable with numerous applications, where as a number of well-known OSs are not without the use of special programming and software.

  16. #16
    Member
    pone's Avatar
    Join Date
    Jul 2008
    Last Online
    02-10-2014 @ 11:04 AM
    Posts
    61
    seems to work with "compatibility view"...
    all those great jokes and intellectuals comments you miss since a good year
    (or more?)...
    thanks mak mak to rickthai for opening that file/thread;next herculeanjob:
    a green dot for you

  17. #17
    Gohills flip-flops wearer
    withnallstoke's Avatar
    Join Date
    Oct 2008
    Last Online
    17-08-2019 @ 08:29 AM
    Location
    The Felcher Memorial Home.
    Posts
    14,271
    ? ....

  18. #18
    Member
    pone's Avatar
    Join Date
    Jul 2008
    Last Online
    02-10-2014 @ 11:04 AM
    Posts
    61
    ^^^IE9/window vista home pre-mi-hum^^^
    sorry,no green,back to school!!

  19. #19
    Member Cruiser's Avatar
    Join Date
    Jun 2011
    Last Online
    06-02-2014 @ 12:49 AM
    Location
    Dutch nap with caps on by Scheveningen beach
    Posts
    297
    Quote Originally Posted by Kurgen View Post
    I had the same problem when using my lap top off shore. I used all of my technical genius and just stopped posting here for 8 weeks.
    Hehehhh... I like that reasoning.... was there too in my earlier years

    You need to come back to shore more often mate!!!... Onshore i.e. coz them bars in Phuket misses ya....hahaa and as far as IE goes.... its meant for the Aliens if they show up on our shores...
    Click & check it out>>>: Cruise with me & Jingo yr feedback within YouTube.
    I do not claim copyright on the images (when it's not mine) displayed. The images are only added to accentuate &/or amuse my posts.

  20. #20
    Member ShilohJim's Avatar
    Join Date
    Jun 2009
    Last Online
    31-08-2016 @ 10:35 AM
    Location
    Shiloh, Tennessee
    Posts
    145
    Give Google Chrome a try, it's faster than IE and it's also free. IE9 has some crappy bugs in it.

    Jim

  21. #21
    Thailand Expat

    Join Date
    Jun 2006
    Last Online
    @
    Location
    Melbourne
    Posts
    5,699
    Quote Originally Posted by dirtydog
    ie9 needs to be set to user compatibility mode, better yet dump ie and use a proper safe browser such as firefox or opera.
    This is what I had to do. I swiched back to Firefox and never a problem.

  22. #22
    Newbie Hoof Hearted's Avatar
    Join Date
    Sep 2011
    Last Online
    @
    Location
    BKK
    Posts
    38
    Quote Originally Posted by kiwinev View Post
    Had that problem too.
    Went to User CP, Edit options, Miscellaneous options and chose Basic Editor. That fixed it for me.
    Fixed it for me as well, no need to mess with browser settings just User CP settings only.

    Good Call, thank you.

  23. #23
    Thailand Expat superman's Avatar
    Join Date
    Nov 2009
    Last Online
    30-03-2013 @ 10:45 AM
    Location
    Somewhere over the rainbow
    Posts
    4,655
    Quote Originally Posted by RickThai View Post
    Sorry if this has been beat-to-death, but several times I have replied to a post, only to receive a message "stating that the post must be at least 5 characters". or something to that effect.

    In every case, the post was two or three paragraphs longs. Many times I was on a WiFi connection using Windows 7 on an Intel 3g, quad processors.

    Is this a known issue, or is there something I can do to prevent this message?

    It is rather bothersome to try and send the same post 2 or 3 times and keep getting those annoying messages.

    Thanks.

    RickThai
    I'm getting this problem and I'm having to use a different computer to write this. Being as I'm completely computer illiterate, could someone walk me through on how to correct please. I also can't send personal messages or start new threads either. Thanks

  24. #24
    M.A.D
    Carrabow's Avatar
    Join Date
    Dec 2010
    Last Online
    06-11-2015 @ 06:37 AM
    Location
    Globe trotting
    Posts
    3,856
    Quote Originally Posted by Rural Surin View Post
    Quote Originally Posted by stickmansucks View Post
    How can some people still be using IE in 2012 ?

    I know that still more than 50% use it, but, it is still incredible !
    Not so incredible, really.

    IE is still condusive and compatable with numerous applications, where as a number of well-known OSs are not without the use of special programming and software.

    Stuck in a rut, or you like it so much there is no alternative

  25. #25
    Thailand Expat superman's Avatar
    Join Date
    Nov 2009
    Last Online
    30-03-2013 @ 10:45 AM
    Location
    Somewhere over the rainbow
    Posts
    4,655
    I'm trying this as per Natalie8 says and all appears to be well.
    Last edited by superman; 09-07-2012 at 12:40 PM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •