Page 1 of 2 12 LastLast
Results 1 to 25 of 49
  1. #1
    I am in Jail
    Join Date
    Mar 2007
    Last Online
    16-06-2008 @ 09:44 PM
    Location
    Thailand
    Posts
    171

    Dirty Dog's Posts w/ Attachments

    I am the only one who has problems when opening a DD post that have attachments?

  2. #2
    Thailand Expat
    sabang's Avatar
    Join Date
    Feb 2006
    Last Online
    04-09-2019 @ 05:06 AM
    Location
    BackinOz
    Posts
    30,807
    I don't have any problems.

  3. #3
    Mid
    Mid is offline
    Thailand Expat
    Mid's Avatar
    Join Date
    Aug 2007
    Last Online
    @
    Posts
    1,413
    haven't had any probs so far , ( knock on wood )

    what browser and type of connection have you ?

  4. #4
    watterinja
    Guest
    The video viewers cause my Firefox browser to go into fits of whatever. I tend to jump as fast as I can over the videos, in order not to lock up my browser.

  5. #5
    Thailand Expat
    Marmite the Dog's Avatar
    Join Date
    Jun 2005
    Last Online
    08-09-2014 @ 10:43 AM
    Location
    Simian Islands
    Posts
    34,827
    Quote Originally Posted by watterinja
    The video viewers cause my Firefox browser to go into fits of whatever.
    Me too, on three different PCs. There is an option is FF that leats you deal with different media in different ways (except the useful one of not letting them open at all).

    There's a media manager plugin for FF that kinda works.

  6. #6

    R.I.P.


    dirtydog's Avatar
    Join Date
    Jun 2005
    Last Online
    @
    Location
    Pattaya Jomtien
    Posts
    58,774
    Set your browser not to open media files automatically.

  7. #7
    watterinja
    Guest
    ^ Ok, let me try that.

  8. #8
    Part time poster
    slimboyfat's Avatar
    Join Date
    Jun 2006
    Last Online
    Today @ 05:50 AM
    Location
    Singapore / Kanchanaburi
    Posts
    9,389
    I find all of DDs posts after 1 am cause my browser to act as if it is pissed.

  9. #9
    I am in Jail
    Lily's Avatar
    Join Date
    Oct 2005
    Last Online
    14-05-2014 @ 05:06 PM
    Posts
    6,815
    Quote Originally Posted by slimboyfat
    I find all of DDs posts after 1 am cause my browser to act as if it is pissed.
    Green if I could!

  10. #10
    I am in Jail
    Join Date
    Mar 2007
    Last Online
    16-06-2008 @ 09:44 PM
    Location
    Thailand
    Posts
    171
    Quote Originally Posted by watterinja View Post
    The video viewers cause my Firefox browser to go into fits of whatever. I tend to jump as fast as I can over the videos, in order not to lock up my browser.

    Same problem I have.

  11. #11
    watterinja
    Guest
    I tried DD's so-called fix - tried to block all pics from TeakDoor - site looked awful.

    DD you would be wonderfully kind if you could disable automatic playing from YOUR end. In that way the 'rest of us' would be a little bit happier. Perhaps you could try an alternative way of launching the videos?

  12. #12
    This is not my avatar
    NickA's Avatar
    Join Date
    Oct 2005
    Last Online
    @
    Posts
    11,204
    I use an extension called Mediawrap for Firefox and I don't have any problems.

  13. #13
    watterinja
    Guest
    ^ What's it designed to do?

  14. #14
    This is not my avatar
    NickA's Avatar
    Join Date
    Oct 2005
    Last Online
    @
    Posts
    11,204
    ^let's you play active-x thingies with the correct firefox plugins and also lets you turn autoplay on/off etc...

  15. #15

    R.I.P.


    dirtydog's Avatar
    Join Date
    Jun 2005
    Last Online
    @
    Location
    Pattaya Jomtien
    Posts
    58,774
    ^^^^You need to stop your browser opening multimedia files automatically, nothing to do with jpg's

  16. #16
    Thailand Expat
    Marmite the Dog's Avatar
    Join Date
    Jun 2005
    Last Online
    08-09-2014 @ 10:43 AM
    Location
    Simian Islands
    Posts
    34,827
    Quote Originally Posted by NickA
    I use an extension called Mediawrap for Firefox and I don't have any problems.
    I shall give it a go.

  17. #17

    R.I.P.


    dirtydog's Avatar
    Join Date
    Jun 2005
    Last Online
    @
    Location
    Pattaya Jomtien
    Posts
    58,774
    I think it may not be the browser options but windows media player options, I just been looking at ff and ie.

  18. #18
    I am in Jail

    Join Date
    Aug 2007
    Last Online
    15-12-2012 @ 03:35 PM
    Posts
    5,908
    I've had the same problems, every time I open one of his threads with an embedded video it crashes my firefox. I've reinstalled and tried the things DD said as he told me in a PM. I'll keep experimenting.

  19. #19
    Bounced
    Frankenstein's Avatar
    Join Date
    Feb 2007
    Last Online
    13-10-2016 @ 10:42 AM
    Location
    The land of milking honeys
    Posts
    3,292
    Don't install or use Windows Media Player, replace it with Winamp and VLC.

    Fixed.

  20. #20
    Thailand Expat
    Marmite the Dog's Avatar
    Join Date
    Jun 2005
    Last Online
    08-09-2014 @ 10:43 AM
    Location
    Simian Islands
    Posts
    34,827
    Quote Originally Posted by Frankenstein
    Don't install or use Windows Media Player, replace it with Winamp and VLC.
    I tried that. VLC just started playing everything at full width, but about 500 pixels high. Very strange it was.

    I'm not going to un-install WMP as it's excellent with regard to its library setup.

  21. #21
    I am in Jail
    Join Date
    Mar 2007
    Last Online
    16-06-2008 @ 09:44 PM
    Location
    Thailand
    Posts
    171
    Quote Originally Posted by Marmite the Dog View Post
    Quote Originally Posted by Frankenstein
    Don't install or use Windows Media Player, replace it with Winamp and VLC.
    I tried that. VLC just started playing everything at full width, but about 500 pixels high. Very strange it was.

    I'm not going to un-install WMP as it's excellent with regard to its library setup.

    Problem may originate from its source?

  22. #22
    I am in Jail

    Join Date
    Aug 2007
    Last Online
    15-12-2012 @ 03:35 PM
    Posts
    5,908
    Just opened another of DD's embedded video threads and my firefox completely crashed. Luckily, firefox gives you the restore all tabs function because I have a number of windows open always, with emails, etc..

    Not sure what the cause is but it's still there. Never have any crash on any other site whatsoever.

  23. #23
    I am in Jail
    Join Date
    Mar 2007
    Last Online
    16-06-2008 @ 09:44 PM
    Location
    Thailand
    Posts
    171
    Problem originates from the source

    DD should youtube his clips and then post the links in the message bodies.

  24. #24

    R.I.P.


    dirtydog's Avatar
    Join Date
    Jun 2005
    Last Online
    @
    Location
    Pattaya Jomtien
    Posts
    58,774
    And what happens next time youtube is banned in Thailand again?

    The problem originates from browser settings, I check with firefox, ie and opera, none crash, the couple of times they have crashed I have redone the thread as it has been too media heavy.

  25. #25
    I am in Jail
    Join Date
    Mar 2007
    Last Online
    16-06-2008 @ 09:44 PM
    Location
    Thailand
    Posts
    171
    Quote Originally Posted by dirtydog View Post
    And what happens next time youtube is banned in Thailand again?
    Not very likely to happen again, just a little bit of internet history.

    Many folks have "issues" with this format you are using - please revise it.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •