Results 1 to 15 of 15

Thread: YouTube?

  1. #1
    Thailand Expat
    Join Date
    Jun 2005
    Last Online
    @
    Posts
    8,184

    YouTube?

    Surely a hiccup but it seems as though I can not access YouTube.

    Http/1.1 Service Unavailable

  2. #2
    Thailand Expat
    dirtydog's Avatar
    Join Date
    Jun 2005
    Last Online
    @
    Location
    Pattaya Jomtien
    Posts
    58,774
    Seems to be down.

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, web[at]youtube.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.

  3. #3
    Days Work Done! Norton's Avatar
    Join Date
    Oct 2007
    Last Online
    @
    Location
    Roiet
    Posts
    30,310
    Same here.

  4. #4
    On a walkabout
    Loy Toy's Avatar
    Join Date
    Jun 2008
    Last Online
    Yesterday @ 02:16 PM
    Posts
    28,506
    No problems here in Pattaya........>>>>>>>>straight on.

  5. #5
    Thailand Expat jandajoy's Avatar
    Join Date
    Mar 2008
    Last Online
    02-11-2016 @ 08:50 AM
    Posts
    19,599

  6. #6
    Guest Member S Landreth's Avatar
    Join Date
    Sep 2008
    Last Online
    @
    Location
    left of center
    Posts
    7,765
    Quote Originally Posted by hillbilly View Post
    Surely a hiccup but it seems as though I can not access YouTube.

    Http/1.1 Service Unavailable

    I get the same thing and I am in the states.

    Http/1.1 Service Unavailable

  7. #7
    Days Work Done! Norton's Avatar
    Join Date
    Oct 2007
    Last Online
    @
    Location
    Roiet
    Posts
    30,310
    Can see the vid JJ posted but still no direct access on Cat Telecom. Odd.

  8. #8
    Sprayed On Member
    The Fresh Prince's Avatar
    Join Date
    Jul 2008
    Last Online
    @
    Location
    Not in the willage
    Posts
    11,683
    I'm getting it when I try to edit my video's information but not when I'm browsing vids.

  9. #9
    Thailand Expat jandajoy's Avatar
    Join Date
    Mar 2008
    Last Online
    02-11-2016 @ 08:50 AM
    Posts
    19,599
    Yup, somethings up.

    Everything is now loading fine but youtube seems to have just died.

  10. #10
    Non expat
    WujouMao's Avatar
    Join Date
    Dec 2008
    Last Online
    15-04-2016 @ 11:56 PM
    Location
    Peterborough
    Posts
    1,362
    its 12.30pm in UK and its working fine. page loads and vids work

  11. #11
    Days Work Done! Norton's Avatar
    Join Date
    Oct 2007
    Last Online
    @
    Location
    Roiet
    Posts
    30,310
    OK here now. Must of been a temporary glitch.

  12. #12
    Banned Muadib's Avatar
    Join Date
    Dec 2005
    Last Online
    @
    Location
    HELL
    Posts
    4,774
    Cunning attack by those pesky commies in China...

  13. #13
    Newbie
    Join Date
    Mar 2010
    Last Online
    04-10-2011 @ 11:22 AM
    Posts
    26
    Last edited by danlo; 26-03-2010 at 02:05 AM. Reason: not working

  14. #14
    Newbie
    Join Date
    Mar 2010
    Last Online
    04-10-2011 @ 11:22 AM
    Posts
    26

  15. #15
    Newbie
    Join Date
    Mar 2010
    Last Online
    04-10-2011 @ 11:22 AM
    Posts
    26

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •