Results 1 to 6 of 6
  1. #1
    Thailand Expat
    BigRed's Avatar
    Join Date
    May 2006
    Last Online
    10-07-2018 @ 02:43 AM
    Location
    Hope Valley nr. Sheffield
    Posts
    1,113

    Streaming Video Problems

    I subscribe to a streaming video service at ٷ ͹Ź Ф Ф Ф Ф Ф͹ѧ Фêͧ3 Фêͧ5 Фêͧ7 ˹ѧչش ¡÷ ˹ѧ ˹ѧչ ˹ѧ ͧ ͹Ź ÷ȹ ͧ ·͹Ź ʶҹ÷ȹ ٷ and have been happy with it for a couple of years. Yesterday it started playing videos but there was no sound. youtube videos, DVDs, MP3s are all fine, just this service. I've rebooted, deleted cookies, cleared browser history, tried different browsers (firefox won't even do the video, never mind the sound).

    Tried it on my laptop, works fine.

    Any ideas anyone. The other issue with it is that at peak times it stutters on playback due to restricted bandwidth, I'd like to download it and watch it later, but can't find how to capture the stream. I can capture youtube, but not this.

    HELP!

  2. #2
    Thailand Expat klong toey's Avatar
    Join Date
    Oct 2008
    Last Online
    09-09-2019 @ 06:12 PM
    Posts
    6,073
    Are you paying for this service if so why?plenty of free sites out there.
    Maxnettv.tv ٷ ͹Ź ( tvonline ) , Ф, ¡ ҧҡ. ͧ3, ͧ5, ͧ7, ͧ9, ͧ11, itv , ͧ
    Better to use I.E for these services seems to work better.

  3. #3
    Newbie gurney's Avatar
    Join Date
    Feb 2008
    Last Online
    08-06-2009 @ 10:33 PM
    Location
    Pak Chong
    Posts
    21
    speakers plugged in ?

  4. #4
    Newbie
    Join Date
    May 2009
    Last Online
    19-05-2009 @ 06:28 AM
    Posts
    1
    could be the video file

  5. #5
    loob lor geezer
    Bangyai's Avatar
    Join Date
    Feb 2009
    Last Online
    02-05-2019 @ 08:05 AM
    Location
    The land of silk and money.
    Posts
    5,984
    Is your ISP Maxnet by any chance ?

  6. #6
    Thailand Expat
    BigRed's Avatar
    Join Date
    May 2006
    Last Online
    10-07-2018 @ 02:43 AM
    Location
    Hope Valley nr. Sheffield
    Posts
    1,113
    system restore to a previous week fixed it. Replay Media Catcher solved the recording issue.

    I would green the helpful suggestions but there wasn't any

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •