Results 1 to 6 of 6

Thread: AD site

  1. #1
    Thailand Expat
    Attilla the Hen's Avatar
    Join Date
    Mar 2009
    Last Online
    Yesterday @ 07:22 PM
    Posts
    1,384

    AD site

    I used to use a VPN to access the Andrew Drummond news blog.
    Now, when I use the VPN, I still get the mean green screen.

    My VPN is definitely working as I can access other sites that have been designated mean green.

    Didn't thinki this was technically possible. Any ideas?

  2. #2
    Custom user Neverna's Avatar
    Join Date
    Mar 2012
    Last Online
    @
    Location
    Behind a rhododendron bush
    Posts
    17,325
    Try a different VPN

  3. #3
    Member
    Barty's Avatar
    Join Date
    Apr 2007
    Last Online
    Today @ 07:08 AM
    Location
    Lamlukka
    Posts
    656
    Try clearing your web browser's cache.

  4. #4
    Member
    Nawtier's Avatar
    Join Date
    Apr 2015
    Last Online
    22-12-2016 @ 09:06 PM
    Posts
    637
    I read he was changing hosting as current one was not getting job done

  5. #5
    Thailand Expat
    Attilla the Hen's Avatar
    Join Date
    Mar 2009
    Last Online
    Yesterday @ 07:22 PM
    Posts
    1,384
    Cleared the cache and that fixed it. Thanks.

  6. #6
    Member roger77's Avatar
    Join Date
    Oct 2009
    Last Online
    15-05-2016 @ 12:08 PM
    Location
    CR
    Posts
    295
    Quote Originally Posted by Attilla the Hen View Post
    Cleared the cache and that fixed it. Thanks.
    ever now and then a little gem for us not so smart ones, thank you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •