Results 1 to 24 of 24
  1. #1
    or TizYou?
    TizMe's Avatar
    Join Date
    Mar 2007
    Last Online
    Yesterday @ 09:00 PM
    Location
    Bonifacio Global City, Taguig
    Posts
    5,942

    Posting YouTube isn't working correctly.

    You used to be able to just post the url without any tags into the Quick reply and the forum software would wrap the tags around properly.

    It doesn't do it now (or at least in Safari, maybe other browsers are working correctly)

    When I posted before it wrapped the tags like this: (which doesn't work)



    instead of like this:


  • #2
    or TizYou?
    TizMe's Avatar
    Join Date
    Mar 2007
    Last Online
    Yesterday @ 09:00 PM
    Location
    Bonifacio Global City, Taguig
    Posts
    5,942
    Just checked the differences in the 2 links. The first is using https & the second is just using http as well as wrapping the tags differently.

  • #3
    Thailand Expat klong toey's Avatar
    Join Date
    Oct 2008
    Last Online
    09-09-2019 @ 06:12 PM
    Posts
    6,073
    I can't post YouTube videos either used to be able but for the last month what ever i try no can do.
    Think its YouTube error not forum software as there are no long links now the links they give no good using chrome opera or firefox given up now.

  • #4
    Thailand Expat
    boloa's Avatar
    Join Date
    Dec 2009
    Last Online
    @
    Location
    Surin
    Posts
    3,878
    You must be doing something wrong ,just copy and paste the url and don't use any other coding.


  • #5
    Thailand Expat
    boloa's Avatar
    Join Date
    Dec 2009
    Last Online
    @
    Location
    Surin
    Posts
    3,878
    Could be your browser,I'm using Opera

  • #6
    Thailand Expat klong toey's Avatar
    Join Date
    Oct 2008
    Last Online
    09-09-2019 @ 06:12 PM
    Posts
    6,073
    ^I tried yesterday lion air crash video different methods same result would not work.
    Last edited by klong toey; 14-04-2013 at 10:19 PM.

  • #7
    Thailand Expat klong toey's Avatar
    Join Date
    Oct 2008
    Last Online
    09-09-2019 @ 06:12 PM
    Posts
    6,073
    Well it must be my browser when i thought about it i had not tried firefox and that works strange that chrome isnt working.

  • #8
    Thailand Expat
    boloa's Avatar
    Join Date
    Dec 2009
    Last Online
    @
    Location
    Surin
    Posts
    3,878
    ^ when I try post that You Tube ,this happens

    Lion Air plane crash - Bali April - 2013 - YouTube

  • #9
    Thailand Expat klong toey's Avatar
    Join Date
    Oct 2008
    Last Online
    09-09-2019 @ 06:12 PM
    Posts
    6,073
    Quote Originally Posted by boloa View Post
    ^ when I try post that You Tube ,this happens

    Lion Air plane crash - Bali April - 2013 - YouTube
    Only managed to get it to work with firefox just a minute ago opera,chrome no good.

  • #10
    Thailand Expat
    boloa's Avatar
    Join Date
    Dec 2009
    Last Online
    @
    Location
    Surin
    Posts
    3,878
    This is using Seamonkey

    Lion Air plane crash - Bali April - 2013 - YouTube


    Same as Opera

  • #11
    Thailand Expat klong toey's Avatar
    Join Date
    Oct 2008
    Last Online
    09-09-2019 @ 06:12 PM
    Posts
    6,073
    I got it to work a minute ago now same result will not work.

  • #12
    Thailand Expat
    boloa's Avatar
    Join Date
    Dec 2009
    Last Online
    @
    Location
    Surin
    Posts
    3,878
    And The Perfect Woman You Tube with Seamonkey

    THE PERFECT WOMAN!!!!!!!!!!! - YouTube

    and the other You tube



    so it must be down to which You Tube you post

  • #13
    or TizYou?
    TizMe's Avatar
    Join Date
    Mar 2007
    Last Online
    Yesterday @ 09:00 PM
    Location
    Bonifacio Global City, Taguig
    Posts
    5,942
    Quote Originally Posted by boloa View Post
    And The Perfect Woman You Tube with Seamonkey

    THE PERFECT WOMAN!!!!!!!!!!! - YouTube

    and the other You tube



    so it must be down to which You Tube you post
    If you click on quote for this post, then you'll see that the 2 URLs have different formats. Obviously YouTube can handle both formats, but the forum software cannot.

  • #14
    Thailand Expat klong toey's Avatar
    Join Date
    Oct 2008
    Last Online
    09-09-2019 @ 06:12 PM
    Posts
    6,073
    Doe's it matter which country you are posting from or maybe the ISP can't work it out.
    Last edited by klong toey; 14-04-2013 at 11:04 PM.

  • #15
    Thailand Expat
    Takeovers's Avatar
    Join Date
    Nov 2008
    Last Online
    Today @ 02:38 AM
    Location
    Berlin Germany
    Posts
    5,783
    It seems to me that it is a problem of the source of your link. If you copy the link from some embedded YouTube video it often does not work. If you search the video in YouTube using the title and copy the link it works.

    At least that was my experence, when videos did not embed.
    "don't attribute to malice what can be adequately explained by incompetence"

  • #16
    Thailand Expat klong toey's Avatar
    Join Date
    Oct 2008
    Last Online
    09-09-2019 @ 06:12 PM
    Posts
    6,073
    Think i have worked it out you need to right click on the video on the you tube page you get this code.

    The code on the top of the web page is Lion Air plane crash - Bali April - 2013 - YouTube.
    That didn't work.

  • #17
    Molecular Mixup
    blue's Avatar
    Join Date
    Aug 2010
    Last Online
    09-06-2019 @ 01:29 AM
    Location
    54N
    Posts
    11,353
    heres my go using firefox (waterfox 64 bit version )

    Lion Air plane crash - Bali April - 2013 - YouTube

    I usually just highlight what's in , the address bar ?
    and paste it here .

    On Tizmes OP the second video , is surrounded by black , at least on my screen I noticed that a few time recently when I post more than One video.?

  • #18
    Thailand Expat
    boloa's Avatar
    Join Date
    Dec 2009
    Last Online
    @
    Location
    Surin
    Posts
    3,878
    ^^ yes ,right click and the box comes up, then click on Copy Video URL instead of coping the URL at the top of the page which is enbeded......



  • #19
    Mid
    Mid is offline
    Thailand Expat
    Mid's Avatar
    Join Date
    Aug 2007
    Last Online
    @
    Posts
    1,413
    Quote Originally Posted by boloa View Post
    ^ when I try post that You Tube ,this happens

    Lion Air plane crash - Bali April - 2013 - YouTube
    That is because the url you used is feature player embedded ...................

    you need to put the vid title into the youtube search box and find the base url which will give you ................


  • #20
    Thailand Expat klong toey's Avatar
    Join Date
    Oct 2008
    Last Online
    09-09-2019 @ 06:12 PM
    Posts
    6,073
    With Chrome it does not seem to work just tried nothing,switch to firefox and it worked.
    Last edited by klong toey; 15-04-2013 at 05:07 PM.

  • #21
    Thailand Expat misskit's Avatar
    Join Date
    Dec 2009
    Last Online
    @
    Location
    Chiang Mai
    Posts
    29,848
    Both the videos TizMe posted here work for me. Even the original he posted on the other thread worked.

  • #22
    Thailand Expat
    boloa's Avatar
    Join Date
    Dec 2009
    Last Online
    @
    Location
    Surin
    Posts
    3,878
    ^^ Yes it looks odd KT

  • #23
    Thailand Expat klong toey's Avatar
    Join Date
    Oct 2008
    Last Online
    09-09-2019 @ 06:12 PM
    Posts
    6,073
    Quote Originally Posted by boloa View Post
    ^^ Yes it looks odd KT
    I think there was a time delay with Chrome as i have been mucking around seeing if i can still post videos.

  • #24
    Thailand Expat
    aging one's Avatar
    Join Date
    Nov 2005
    Last Online
    Yesterday @ 10:27 PM
    Posts
    17,252
    For me even the play back had been off. Then I got a ubuntu upgrade yesterday and all is good. I never had a problem so I will try.


  • Thread Information

    Users Browsing this Thread

    There are currently 1 users browsing this thread. (0 members and 1 guests)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •