Results 1 to 9 of 9
  1. #1
    Member
    Mendip's Avatar
    Join Date
    Apr 2019
    Last Online
    Today @ 09:50 PM
    Location
    Korat
    Posts
    446

    A couple of questions

    Hi,

    This morning I spent a couple of hours starting a fascinating thread all about keeping chickens in Korat for the Farming & Gardening in Thailand section. After a lot of frustration I even managed to attach a few photos (all duly resized) by simply dragging and dropping them into the correct positions in the thread. I couldn't work out how to attach them from the gallery. Anyway, it all looked great, so I clicked on 'submit new thread' and everything froze up. When I went back I could see the text but with all strange coding at the carriage returns and I couldn't access it or retrieve it. Eventually I gave up.

    Is this a common problem or am I doing something wrong? Is it a post count thing? Although the pictures seemed to attach OK to the thread before I tried to post it. I'm reluctant to try again.

    Second question... recently while traveling home from work I logged into Teakdoor from my phone. I got the thanks for logging ion message, and the username showed in the box, yet it wasn't as though I was logged in. I couldn't access my profile or do anything. Is logging from a phone a common problem?

    Thanks in advance.

  2. #2
    Custom user Neverna's Avatar
    Join Date
    Mar 2012
    Last Online
    @
    Location
    Behind a rhododendron bush
    Posts
    17,314
    Hi Mendip,

    Right click on the image you want, then left click to copy the image address, the insert that image address into the post. Finally put an image tag before and after the image address. Make sure there are no spaces. Image tags look like this [ img] [/ img] but without the spaces.



    signature

  3. #3
    Member
    Mendip's Avatar
    Join Date
    Apr 2019
    Last Online
    Today @ 09:50 PM
    Location
    Korat
    Posts
    446
    Thanks for the tip Neverna, I will maybe try again...

    Wish I'd saved all the text now before trying to post.


    Edit: I tried again but got as far as copying the image location into a post - don't seem to have the option of wrapping with these image tags.

    I have just noticed that I don't have permission to post attachments so maybe that doesn't help either? Think I'll give up on this for now.
    Last edited by Mendip; 01-05-2019 at 09:09 AM.

  4. #4
    Custom user Neverna's Avatar
    Join Date
    Mar 2012
    Last Online
    @
    Location
    Behind a rhododendron bush
    Posts
    17,314
    Quote Originally Posted by Mendip View Post
    I tried again but got as far as copying the image location into a post - don't seem to have the option of wrapping with these image tags.
    Can't you just type image tags in?

    Quote Originally Posted by Mendip View Post
    I have just noticed that I don't have permission to post attachments so maybe that doesn't help either? Think I'll give up on this for now.
    My understanding is that if you copy and paste the url as I described yesterday, from a technical point your images won't be attachments - they will be hotlinked images (albeit hotlinked from this forum) so it should be OK.

    See how you get on like that until you 'qualify' to post attachments the 'standard' way.

  5. #5
    'ello 'ello 'ello Luigi's Avatar
    Join Date
    Dec 2014
    Last Online
    @
    Location
    Abuja
    Posts
    23,398
    Quote Originally Posted by Mendip View Post
    I will maybe try again...

    Wish I'd saved all the text now before trying to post.
    If writing a long post, it be good to write it in MS Word, then you can copy and paste it onto the forum.

    That way, if anything strange happens, you still have it all there on MS Word.

  6. #6
    Member
    Mendip's Avatar
    Join Date
    Apr 2019
    Last Online
    Today @ 09:50 PM
    Location
    Korat
    Posts
    446
    I finally suceeded in displaying a picture in a post!

    In case anyone else will find this useful... upload pic to gallery, click on pic and underneath will be a BB code (whatever that is?). Copy this BB code and paste it into the post. And hey presto!

    I can continue with the chicken thread now!

  7. #7
    splendid and tremendous
    somtamslap's Avatar
    Join Date
    Dec 2007
    Last Online
    12-08-2019 @ 04:45 AM
    Location
    Down on the farm
    Posts
    13,603
    Quote Originally Posted by Mendip View Post
    This morning I spent a couple of hours starting a fascinating thread all about keeping chickens in Korat
    Even if you say so yourself.

    Are the little fuckers 24/7 squawkers?

    My neighbour used to keep chickens who sounded like they were being perpetually fisted.

  8. #8
    Custom user Neverna's Avatar
    Join Date
    Mar 2012
    Last Online
    @
    Location
    Behind a rhododendron bush
    Posts
    17,314
    Quote Originally Posted by Mendip View Post
    In case anyone else will find this useful... upload pic to gallery, click on pic and underneath will be a BB code (whatever that is?). Copy this BB code and paste it into the post.
    The BB code (in this case) is the IMG tags (URL tags are also BB code). Presumably the url of the image will be ready placed between the IMG tags for you.

  9. #9
    Thailand Expat
    OhOh's Avatar
    Join Date
    Jul 2010
    Last Online
    Today @ 07:24 AM
    Location
    Where troubles melt like lemon drops
    Posts
    17,651
    Why not just point him to the "Insert Image" icon? (right hand group, middle icon)

    Click on "tree"/"INSERT IMAGE" icon, hover over the icon and a label is displayed.
    An, "Insert Image", tutorial pop-up appears.

    You then have two choices:

    A.
    Your image is on you hard drive.

    1. If your image is on your "computer"/hard drive, click browse and select your image file from your directory.
    2. Click "open" and your file name is inserted in the pop-up box
    3. Click "upload"
    4. Your image is placed in your post.


    or

    B. Your image is on another web site

    1.
    If your image is on another web site, Select "Copy from URL" .
    2. Right Click the image on the other web site.
    3. Select "Copy Link Location".
    4. Paste it into the "URL" box.
    5. Select the "OK" box at the bottom of the "Insert Image" tutorial pop-up.
    6. Your image is placed in your post.


    Note:
    Check your image file type is supported.
    Any characters after the image file type, in the pasted URL, should be deleted.


    It soon becomes second nature.
    Last edited by OhOh; 11-05-2019 at 01:55 AM.
    A tray full of GOLD is not worth a moment in time.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •