The Thailand Forum

The Thailand expat forum for Travel, Lifestyle and Fun.



Welcome to the TeakDoor.com The Thailand Forum.

You are currently viewing our boards as a guest which gives you limited access to view some discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us

TeakDoor Advertising Rates

Forum Home Donate Arcade Chat Room Gallery Property Mark Forums Read
Go Back   TeakDoor.com - The Thailand Forum > Computers Can Be Fun > Computer News
Home Register TD Links FAQ Members List Calendar Weather Search Today's Posts Mark Forums Read

Computer News Which nasty viruses are out to get you and what is happening in the computer world. Software or Hardware problem? Want to build a website? Need web tools? Want to know about internet connections in Thailand or Asia? Is Maxnet ADSL better than True? Want to test your internet connection speed?

Thai Dating  Savile Row Fashion Bangkok

TeakDoor Web Site Tools

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 29-11-2012, 05:22 PM   #1 (permalink)
Thailand Expat
 
Dillinger's Avatar
 
Join Date: Jul 2012
Posts: 7,711
Dillinger Thailand ExpatDillinger Thailand ExpatDillinger Thailand ExpatDillinger Thailand ExpatDillinger Thailand ExpatDillinger Thailand ExpatDillinger Thailand ExpatDillinger Thailand ExpatDillinger Thailand ExpatDillinger Thailand ExpatDillinger Thailand Expat
Realtech Wireless Lan driver problem

If I disable that driver my PC boots up pretty quick, when its enabled it takes a good 5-10 minutes to boot up. Ive tried update driver but it says it is the most up to date.

There is another driver, Ralink, but i cant get the fukker to show up in Network devices after I install it.

Could it be my actual wireless card inside thats shagged ?
How do i get Ralink to show in Network devices ?
Dillinger is offline   Reply With Quote
Sponsored Links
Gods of Thailand
Advertise here!
Bangkok Escort
Old 29-11-2012, 05:30 PM   #2 (permalink)
Thailand Expat
 
Ratchaburi's Avatar
 
Last Online: Yesterday 04:16 PM
Join Date: Dec 2007
Location: Ratchaburi
Posts: 3,973
Ratchaburi Thailand ExpatRatchaburi Thailand ExpatRatchaburi Thailand ExpatRatchaburi Thailand ExpatRatchaburi Thailand ExpatRatchaburi Thailand ExpatRatchaburi Thailand ExpatRatchaburi Thailand ExpatRatchaburi Thailand ExpatRatchaburi Thailand ExpatRatchaburi Thailand Expat
Sorry Dilinger can not help
Ratchaburi is offline   Reply With Quote
Old 29-11-2012, 05:34 PM   #3 (permalink)
Thailand Expat
 
Dillinger's Avatar
 
Join Date: Jul 2012
Posts: 7,711
Dillinger Thailand ExpatDillinger Thailand ExpatDillinger Thailand ExpatDillinger Thailand ExpatDillinger Thailand ExpatDillinger Thailand ExpatDillinger Thailand ExpatDillinger Thailand ExpatDillinger Thailand ExpatDillinger Thailand ExpatDillinger Thailand Expat
ive just thought, is my wireless card a realtech, and thats why it will only accept realtech driver and not the ralink ?

I guess so
Dillinger is offline   Reply With Quote
Reply


Register Forum Home Donate FAQ Members List Calendar

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

TeakDoor Advertising Rates

All times are GMT +7. The time now is 09:56 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.1
Copyright 2005 - 2013 by TeakDoor.com
Page generated in 0.07296 seconds with 22 queries